Caution PHP version, bug

Don’t install pH7CMS 3.1 if PHP < 7

There is a known issue with pH7CMS 3.1 if it’s running on servers with PHP 5.6 and older.

In this case, please keep or install pH7CMS, version 3.0 or switch your PHP version to “7”.

The problem will be fixed very soon in the next release, pH7CMS, version 3.2 / 4.0

Thanks for understanding 😉

Have a great lovely day!